< Previous | Contents | Next >

Required libraries

To run the sample application presented in this appendix, you need to have installed these Java libraries:


Amazon Java SDK 1.4.1, downloadable from:


http://aws.amazon.com/sdkforjava/


Apache Commons Codec 1.7, downloadable from:


http://commons.apache.org/proper/commons-codec/download_codec.cgi


Apache Commons Logging 1.1.2, downloadable from:


http://commons.apache.org/proper/commons-logging/download_logging.cgi


Apache HttpClient 4.2.3, downloadable from:


http://hc.apache.org/downloads.cgi


218 Appendix D: Sample Java application

Java application


Apache HttpCore 4.2.4, downloadable from:


http://hc.apache.org/downloads.cgi